V70 II 2001 - ABS ... Nu lidt klogere 1

Styretøj, bremser og sikkerhed - herunder hjul.

Redaktører: Anders_H, Hr. SmåSur, Kristian

V70 II 2001 - ABS ... Nu lidt klogere 1

Indlægaf JAT » lør jun 01, 2024 15:26 pm

Hej VSere,

Har tidligere været igennem den helt store tur mht. ABS fejl. Tandkrans, sensor, ABS modul, ABS pumpe osv. Den har dog fungeret rigtigt fint i flere år. Dejligt.

Nu har jeg fornyligt skiftet tandrem, vandpumpe osv. Det gik rimeligt godt. Ret besværligt, men bilen kører fint. Blot info, hvis du tror det kan have en betydning!

NÅ - så fik jeg en fejl på ABS systemet og DTS ... Udlæste fejl som fortalte det var forreste venstre sensor. Har købt ny (billig) sensor og monteret den. Skilt ad igen da fejlen blev ved. Renset monteringshullet bedre, monteret igen. Alle lamper slukkede og forbliver slukket ingen nye fejlmeddelser.

Så skulle man jo tro, at alt var fryd og gammen, men nej ...

Nu er problemet at ABS pumpen arbejder flittigt, når blot bremsen berøres let." Bremses hårdere bliver det tydligere. Kan mærkes i bremsepedalen og høres som en let snurren / summen." Lyder præcist som om systemet tror jeg kører med et eller flere hjul på is.

Kan godt være i tvivl om, om det også reelt er ABS pumpen eller de der elektromagneter der styrer bremsehydraulikken, men under alle omstændigheder virker systemet jo åbenlyst ikke.

Får som sagt ingen fejlmeldinger, men har prøvet at køre med aktiv måling af hastigheden på alle fire hjul og de følges rigtigt pænt ad. Eksempelvis viser alle fire hjul at vi kører 42,3 km/t hvis det er aktuelt, men den aktive læsning falder ud ind i mellem. I praksis bortfalder målingerne i måske 5 - 15 sekunder, hvor der så blot står N/A (Gætter på Not avaible (Ikke tilgængeligt)).

Ingen fejlmeldinger via computer aflæsning med Icarsoft. Har ikke adgang til Visse Vasse / Vida.

Nå, men Claus har jo i mindst 1 indlæg jo også skrevet, at fejlmeddelserne jo kun kan komme, hvis der er nogen problemer i det elektriske / computer områder. De kommer jo ikke hvis det er noget mekanisk.

Så - hvis det er tilfældet, altså noget mekanisk, hvad kan der så være på færde. Jeg troede det hele var overvåget?

Hvad tror du det kan dreje sig om? Er det noget elektronisk eller noget mekanisk - og hvordan kommer jeg videre herfra?
Sidst rettet af JAT tors jun 20, 2024 15:50 pm, rettet i alt 1 gang.
Venlig hilsen
Jacob

Volvo V70 II - 2.4 - 140 HK - 2001 - Man. gear
JAT
Erfaren bruger
Erfaren bruger
 
Indlæg: 68
Tilmeldt: fre maj 10, 2019 23:16 pm
Geografisk sted: Allerød

Re: V70 II 2001 - ABS ...

Indlægaf V70-Roskilde » søn jun 02, 2024 20:27 pm

Hvis du har det elektronikmodul der sidder under ABS-blokken, elelr kan låne et kan du prøve om fejlen ligger der. Det er en svaghed på dem, men det plejer vist at give fejlmedd.
V70-Roskilde
Superbruger
Superbruger
 
Indlæg: 158
Tilmeldt: tors jun 22, 2017 22:26 pm

Re: V70 II 2001 - ABS ...

Indlægaf JAT » tirs jun 04, 2024 22:18 pm

Hej V70-Roskilde - du skrev:

V70-Roskilde skrev:Hvis du har det elektronikmodul der sidder under ABS-blokken, elelr kan låne et kan du prøve om fejlen ligger der. Det er en svaghed på dem, men det plejer vist at give fejlmedd.


Jeg har jo mit eget modul, som jeg nu har skilt ad, og loddet efter. Desværre ingen ændringer. Jeg kender ingen der har et velfungerende modul liggende.

Mine - hmmm bilens symptomer - er lige nu at ABS system brummer uregelmæssigt. Det virker ikke som om der er et system i brummeriet.

Når jeg sætter tester på, så kan jeg se, at hastigheden på hjulene aflæses ens, NÅR det virker. Oftest virker det ikke, så et eller andet modul får ikke den nødvendige information.

Har fundet ud af, at hastigheden aflæses på alle hjul, når jeg drejer mod højre. Forsvinder igen ved lige ud kørsel. SÅ måske der kan være en løs ledning eller en ledning der kortslutter?

Men hvilken ledning og hvor? Det bliver næste punkt.
Venlig hilsen
Jacob

Volvo V70 II - 2.4 - 140 HK - 2001 - Man. gear
JAT
Erfaren bruger
Erfaren bruger
 
Indlæg: 68
Tilmeldt: fre maj 10, 2019 23:16 pm
Geografisk sted: Allerød

Re: V70 II 2001 - ABS ...

Indlægaf V70-Roskilde » tirs jun 04, 2024 23:55 pm

Jeg har et som i hvert tilfælde ikke giver de fejl du har. Det har den fejl at der står noget med "?????-service påkrævet" men der er intet at mærke. Du kan da om ikke andet afgøre om det er i den boks fejlen ligger hvis du prøver. Det er fra en V70 2005.

Mvh
Bjørn
V70-Roskilde
Superbruger
Superbruger
 
Indlæg: 158
Tilmeldt: tors jun 22, 2017 22:26 pm

Re: V70 II 2001 - ABS ...

Indlægaf jimDK » ons jun 12, 2024 10:12 am

Jacob, hvis hastigheds-signalet forsvinder ind imellem,
så kunne det tyde på at ABS-kransen er knækket.
Jeg ville checke den grundigt, på det pågældende hjul.

Det var i hvert fald problemet på min 2001 S80'er engang
viewtopic.php?f=6&t=5951&hilit=+abs
XC90 2017 T8 Inscription(7 pers.) + XC90 2007 D5 AWD Summum (7 pers.) DiCE og PPCII. http://www.XC90.dk http://www.S80.dk
Brugeravatar
jimDK
Elitebruger
Elitebruger
 
Indlæg: 2052
Tilmeldt: tors maj 06, 2010 12:30 pm
Geografisk sted: 8830,Hammershøj,ved viborg

Re: V70 II 2001 - ABS ...

Indlægaf HTS » søn jun 16, 2024 21:37 pm

Hej
Min S80 årg. 2000 2,4 170hk siger også abs fejl stands straks. Bilen Kan dårligt starte, og lykkedes det at få den i gear før den går i stå, går den kun på 3 - 4 cylindere.
Hvis jeg tager stikket af ABS modulet Kører den fint. Så det kunne du jo prøve. Jeg har ikke fået læst koder ud endnu, men har forsøgt at måle boksen igennem. Den ser fin ud, men jeg kan se, at den er loddet om før.
Jeg har prøvet at sætte ABS modulet på, fra min gamle V70. de er ens, undtagen nummeret. Så kører motoren fint, men den skriver stadig bremsefejl.
Bilen har gået 570 T km. og skal ikke synes igen pga. rust. Den har et år til syn, så den kan ikke bære de store reparationer.
Jeg får min testet torsdag, så hvis jeg ikke skal bruge den gamle boks er du velkommen til at låne den. Den har nr 9472971

Hilsen Henrik
Nu:
S80 2,4 170hk aut. 2000
V70 2,4 140hk man. 1999
850 2.0 Markræser 1996
Før:
740 St. D6 2.4 1988
245 St. D6 2,4
244
144
HTS
Erfaren bruger
Erfaren bruger
 
Indlæg: 59
Tilmeldt: man nov 27, 2017 22:53 pm
Geografisk sted: Bjerringbro

Re: V70 II 2001 - ABS ...

Indlægaf JAT » man jun 17, 2024 17:03 pm

V70-Roskilde skrev:Hvis du har det elektronikmodul der sidder under ABS-blokken, elelr kan låne et kan du prøve om fejlen ligger der. Det er en svaghed på dem, men det plejer vist at give fejlmedd.


Hej V70-Roskilde,

Har lige være lidt stille, da jeg skulle teste lidt mere.

Blandt andet har jeg trukket 5 amp. sikringen ud, der sidder i panelet inde i kabinen - helt ude i venstre side. Det bevirkede, at bremserne fungerer perfekt, men at motorlampen så kommer på. Så lamperne på ABS, STD? og motorbremse lyser op for fuldt drøn. Ligesom hverken speedometer eller cruise control virker. Det blev bare for irriterende, så tilbage igen med sikringen.

Ved ikke om jeg egentligt blev klogere af den øvelse.

Efter sikringen kom tilbage, bemærker jeg, at ABS modulet nærmest lever sit eget liv. Kan ikke blive klog på, om det er selve ABS pumpen - den mindre sorte motor øverst på modulet, der bare går igen eller det sker på baggrund af en impuls fra elektronikke.

Dupper jeg lidt på bremsepedalen, kan jeg godt få det til at gå væk, men det kommer igen senere. Og når jeg bremser lyder det altså som om hele ABS systemet arbejder meget aktivt. Helt uden grund.

Men jeg vil da gerne prøve at låne din elektronik boks, så jeg kan se om det alligevel skulle være her fejlen ligger. Jeg kommer forbi Roskilde med jævne mellemrum (Tur retur sommerhus) så jetg kan da fint komme forbi og låne? Du må meget gerne ringe på "tre en seks seks fire to ni to" - skrevet sådan for at undgå "robot scrabing" = telefon svindel.
Venlig hilsen
Jacob

Volvo V70 II - 2.4 - 140 HK - 2001 - Man. gear
JAT
Erfaren bruger
Erfaren bruger
 
Indlæg: 68
Tilmeldt: fre maj 10, 2019 23:16 pm
Geografisk sted: Allerød

Re: V70 II 2001 - ABS ...

Indlægaf JAT » man jun 17, 2024 17:08 pm

jimDK skrev:Jacob, hvis hastigheds-signalet forsvinder ind imellem,
så kunne det tyde på at ABS-kransen er knækket.
Jeg ville checke den grundigt, på det pågældende hjul.

Det var i hvert fald problemet på min 2001 S80'er engang
viewtopic.php?f=6&t=5951&hilit=+abs


Hej Jim,
Jamen det lyder også som en rigtig god ide. Jeg tror jo jeg har checket den meget omhyggeligt forleden dag. En relativt ny ring monteret for et par år siden. Og har haft skarpt lys på, renset takkerne med tandbørste og det ser faktisk fint ud, men der troede jeg også at fejlen var på venstre forhjul. Efterfølgende har jeg købt ny sensor til forreste venstre side, men det var i hvertfald ikke hele fejlen. Tror jeg skal tjekke højre side omhyggeligt igennem - og så tage venstre side en gang til. Jeg takker for tipset og kryber under bilen igen. :D
Venlig hilsen
Jacob

Volvo V70 II - 2.4 - 140 HK - 2001 - Man. gear
JAT
Erfaren bruger
Erfaren bruger
 
Indlæg: 68
Tilmeldt: fre maj 10, 2019 23:16 pm
Geografisk sted: Allerød

Re: V70 II 2001 - ABS ...

Indlægaf JAT » man jun 17, 2024 17:19 pm

Hej Henrik,
Har lige prøvet at kommentere under hvert af dine bemærkninger.

Henrik skrev:
Hvis jeg tager stikket af ABS modulet Kører den fint. Så det kunne du jo prøve. Jeg har ikke fået læst koder ud endnu, men har forsøgt at måle boksen igennem.
- Det tror jeg jeg vil prøve, men tænker det kommer til at virke nogenlunde på samme måde som hvis jeg fjerner 5 Amp. sikringen til ABS modulet - altså den der sidder inde i kabinen helt ude i venstre side.

Henrik skrev:
Jeg har prøvet at sætte ABS modulet på, fra min gamle V70. de er ens, undtagen nummeret. Så kører motoren fint, men den skriver stadig bremsefejl.
- Det kunne godt være fordi numrerne ikke passer. De skal være identiske, da "et eller andet" i bilen checker de numre.

Henrik skrev:
Jeg får min testet torsdag, så hvis jeg ikke skal bruge den gamle boks er du velkommen til at låne den. Den har nr 9472971
- Det er da super venligt af dig, men mit nummer hedder: 86 195 38 - Control Unit ABS/STC. Derfor tror jeg ikke det vil virke, men der kan jo være nogen der ved mere om det end mig.

Håber du får styr på dit ABS system ...
Venlig hilsen
Jacob

Volvo V70 II - 2.4 - 140 HK - 2001 - Man. gear
JAT
Erfaren bruger
Erfaren bruger
 
Indlæg: 68
Tilmeldt: fre maj 10, 2019 23:16 pm
Geografisk sted: Allerød

Re: V70 II 2001 - ABS ...

Indlægaf V70-Roskilde » man jun 17, 2024 23:04 pm

Hej Jacob

Jeg skriver/ringer ikke nu da det er lidt sent. I morgen er jeg ikke hjemme før sent, så satser på at kontakte dig på onsdag. Jeg har åbnet boksen mht at evt lodden den. Men den kan lige lukkes midlertidigt så du sagtens kan afprøve den, måske endda uden den giver fejl. Har du den special top der skal bruge for at afmontere den? (det er en E5 og man skal bruge en lille skralle)

Mvh
Bjørn
V70-Roskilde
Superbruger
Superbruger
 
Indlæg: 158
Tilmeldt: tors jun 22, 2017 22:26 pm

Re: V70 II 2001 - ABS ...

Indlægaf JAT » tirs jun 18, 2024 11:32 am

V70-Roskilde skrev:Hej Jacob

Jeg skriver/ringer ikke nu da det er lidt sent. I morgen er jeg ikke hjemme før sent, så satser på at kontakte dig på onsdag. Jeg har åbnet boksen mht at evt lodden den. Men den kan lige lukkes midlertidigt så du sagtens kan afprøve den, måske endda uden den giver fejl. Har du den special top der skal bruge for at afmontere den? (det er en E5 og man skal bruge en lille skralle)

Mvh
Bjørn


Hej Bjørn,
Super - du skal være så velkommen.
Mht. til toppen så plejer jeg at bruge en lille 4 mm almindelig top. Det fungerer fint. Skruerne sidder ikke særligt godt fast og jeg strammer dem ikke særligt meget. De skal jo blot holde låget på plads.
Du ringer bare - tak!
Venlig hilsen
Jacob

Volvo V70 II - 2.4 - 140 HK - 2001 - Man. gear
JAT
Erfaren bruger
Erfaren bruger
 
Indlæg: 68
Tilmeldt: fre maj 10, 2019 23:16 pm
Geografisk sted: Allerød

Re: V70 II 2001 - ABS ... Nu lidt klogere 1

Indlægaf JAT » tors jun 20, 2024 16:00 pm

Well - så har jeg prøvet følgende.
1) Checket ABS ring i venstre side. Renset ringen med tandbørste og sikret at (nye) sensor har god elektrisk kontakt.
2) Afmontreret ABS modul og efterloddet alle de vanlige kritiske steder.
3) Checket ABS ring i højre side. Renset ringen og sikret at gamle sensor har god elektrisk kontakt.
4) Fået min Auto computer til at aflæse hastighed på alle fire hjul, samt visning af strøm til ABS modulet - under kørsel. Her ser jeg, at strømmen med mellemrum forsvinder og i det øjeblik strømmen forsvinder forsvinder hastighedsaflæsningerne selvfølgelig også.

Jeg kan godt bilde mig ind, at det sker når jeg kobler ud / nedsætter farten lidt. Ikke hver gang, meeen jeg synes der er en tendens.

Der er stadigvæk lidt ABS snurren når jeg bremser, men det er blevet mere afdæmpet efter jeg rensede højre forreste ABS sensor.

Problemet trække ikke nogen fejlmeddelelser. Hverken i dashboardet eller på Auto computeren.

Så er spørgsmålet jo:
A) Er det 12V eller stel forbindelsen der svigter? eller
B) Er det stadigvæk en dårlig lodning?

Hvor ville du kigge / tjekke - og hvordan?
Venlig hilsen
Jacob

Volvo V70 II - 2.4 - 140 HK - 2001 - Man. gear
JAT
Erfaren bruger
Erfaren bruger
 
Indlæg: 68
Tilmeldt: fre maj 10, 2019 23:16 pm
Geografisk sted: Allerød


Tilbage til Styretøj, Hjul og Bremser

Hvem er online

Brugere der læser dette forum: Google [Bot] og 15 gæster