El problem volvo s80 1999

El-systemet, instrumenter (herunder de mekaniske) - strøm og teknik.

Redaktører: Anders_H, Hr. SmåSur, Kristian

El problem volvo s80 1999

Indlægaf ReneA » lør aug 20, 2022 23:18 pm

Hej folkens.
Jeg har har haft nogle problemer med blinker-armen i min S80, som jeg har kunnet afhjælpe ved at demontere armen og derefter bare montere den igen, men så let skulle det ikke gå sidste gang. Der var en guds velsignelse af fejl på den bagefter og den gik vist i nødprogram, den rullede i tomgang da jeg endelig fik den startet og gik ud kort efter. Den skrev også bremsefejl stop straks. Jeg prøvede at tage tage strømmen fra og sætte batteriklemmerne sammen, hvorefter den opførte sig normalt, dog med den undtagelse at den skrev gearkassen skal serviceres ved næste service. Den kører så nogle dage hvorefter hele balladen gentager sig, dog ikke problemerne med blinkeren.
Jeg bemærkede der var knækket lidt plastik af stikket ved det yderste ben på blinkerarmen, men at benet sidder fint lige.
Kan det være blinkerarmen der forårsager al balladen? Eller noget helt andet? Jeg håber på nogle gode bud.

Mvh René
ReneA
Erfaren bruger
Erfaren bruger
 
Indlæg: 69
Tilmeldt: fre aug 08, 2014 16:44 pm
Geografisk sted: Køge

Re: El problem volvo s80 1999

Indlægaf ReneA » fre okt 28, 2022 16:17 pm

Jeg er stadig på helt bar bund :(. Jeg har prøvet at rense alt der kan rense på stilken, men uden virkning. Jeg er ret sikker på stikket sidder som det skal.
Sidste nyankomne fejl var at bilen var helt død. Ikke engang centrallås virkede.
Jeg er ikke så meget inde i hvad og hvor meget CEM har indvirkning på, men kan det være den? Og vil det så overhovedet kunne betale sig at lave bilen?
Alle bud er velkomne, jeg står som nævnt på bar bund.

Mvh René
ReneA
Erfaren bruger
Erfaren bruger
 
Indlæg: 69
Tilmeldt: fre aug 08, 2014 16:44 pm
Geografisk sted: Køge

Re: El problem volvo s80 1999

Indlægaf jimDK » tirs nov 01, 2022 14:54 pm

Jeg kan ikke tro stilken/blinker armen kan være skyld i så mange ting :-)

Du kan prøve at checke batteriet og generatoren, sådan lige et hurtigt overfladisk check:

Er batterispændingen på ca 13 volt med motoren stoppet?
og ca 14 volt med motoren i tomgang?
XC60 2014 D5 AWD Summum(5 pers.) + XC90 2007 D5 AWD Summum (7 pers.) DiCE og PPCII. http://www.XC90.dk http://www.S80.dk
Brugeravatar
jimDK
Elitebruger
Elitebruger
 
Indlæg: 2012
Tilmeldt: tors maj 06, 2010 12:30 pm
Geografisk sted: 8830,Hammershøj,ved viborg

Re: El problem volvo s80 1999

Indlægaf ReneA » tirs nov 01, 2022 18:14 pm

Det holder fint med de Ca 14 V i tomgang, men kun Ca 12 V når motoren har været slukket en times tid, hvor den ellers har kørt en fornuftig tur på 30 km.
Det skal lige siges at den også har lavet ballade imens bilen har kørt, hvor instrumenterne er gået ud, men dog har kunnet køre videre, indtil motoren slukkes. Når motoren så har været slukket skal den have nulstillet ved at lave det nummer med batteriet.
ReneA
Erfaren bruger
Erfaren bruger
 
Indlæg: 69
Tilmeldt: fre aug 08, 2014 16:44 pm
Geografisk sted: Køge

Re: El problem volvo s80 1999

Indlægaf ReneA » tirs nov 01, 2022 19:34 pm

Nå nu har jeg målt igen med motoren slukket og den viser 12,4V. Det er et Exide batteri 12V/77A og jeg mener det er tæt på tre år gammelt
ReneA
Erfaren bruger
Erfaren bruger
 
Indlæg: 69
Tilmeldt: fre aug 08, 2014 16:44 pm
Geografisk sted: Køge

Re: El problem volvo s80 1999

Indlægaf jimDK » ons nov 02, 2022 14:04 pm

Det lyder ikke umiddelbart som om batteriet er kollapset...(det kunne godt give nogle udsving i spændingen, så noget af elektronikken lukker ned)

jeg tror ikke det kan svare sig at køre til Volvo og få en ny CEM, det bliver ret dyrt.
Og det er ikke sikkert det er årsagen til fejlene....


Det kunne være en ide at få slettet fejlkoder og køre indtil symptomerne opstår og så se hvilke fejlkoder der dukker op igen.
XC60 2014 D5 AWD Summum(5 pers.) + XC90 2007 D5 AWD Summum (7 pers.) DiCE og PPCII. http://www.XC90.dk http://www.S80.dk
Brugeravatar
jimDK
Elitebruger
Elitebruger
 
Indlæg: 2012
Tilmeldt: tors maj 06, 2010 12:30 pm
Geografisk sted: 8830,Hammershøj,ved viborg

Re: El problem volvo s80 1999

Indlægaf ReneA » tors nov 10, 2022 0:10 am

Så er der slettet fejlkoder og problemet har været der igen. De fejlkoder jeg kunne læse med min biltema volvo obd2 fejlkodelæser hedder:
CEM - 1A59 communication with AUM
CEM - E000 communication control module
Disse fejlkoder var uden tændingen på.
Med tændingen på kunne jeg læse følgende :
BCM-0095 communication control modules
BCM-0093 angle of Lean sensor
CEM - 1A59 communication with AUM
TCM-E003 control module communication/ configuration fault
Det passer jo lidt sammen med de fejl den har skrevet i infocenteret med gearkasse kontrol ved næste service og bremsefejl, men kan det få bilen til at gå i nødprogram og lave al balladen?
Efter jeg har slettet fejlene startede jeg den flere gange og aktiverede bremsen uden der er kommet nogen nye fejlkoder. Jeg har dog ikke været ude og køre i den.
ReneA
Erfaren bruger
Erfaren bruger
 
Indlæg: 69
Tilmeldt: fre aug 08, 2014 16:44 pm
Geografisk sted: Køge

Re: El problem volvo s80 1999

Indlægaf jimDK » tors nov 10, 2022 14:01 pm

CEM - 1A59 communication with AUM
Det vedrører audio modulet (radio/CD) burde ikke gøre noget.

CEM - E000 communication control module

Den er lidt spøjs.

"The diagnostic trouble code (DTC) is stored if the control module registers serious interference on the high speed network (CAN communication blocked)."

https://www.dtcdecode.com/Volvo/CEM-E000

Det kan være et problem med kablerne et sted i motorrummet...kunne måske også forklare TCM-E003
XC60 2014 D5 AWD Summum(5 pers.) + XC90 2007 D5 AWD Summum (7 pers.) DiCE og PPCII. http://www.XC90.dk http://www.S80.dk
Brugeravatar
jimDK
Elitebruger
Elitebruger
 
Indlæg: 2012
Tilmeldt: tors maj 06, 2010 12:30 pm
Geografisk sted: 8830,Hammershøj,ved viborg

Re: El problem volvo s80 1999

Indlægaf ReneA » tors nov 10, 2022 15:03 pm

Nu er jeg ikke så stærk i alt det med CAN og forstå diverse fejlkoder, men skal det forstås som kommunikationen mellem TCM gearkasse modulet og CEM er stedet jeg skal sætte ind? Og i givet fald hvor henne? Med fare for at lyde mindre begavet, er jeg stadig forvirret, bare på et højere plan :shock:
ReneA
Erfaren bruger
Erfaren bruger
 
Indlæg: 69
Tilmeldt: fre aug 08, 2014 16:44 pm
Geografisk sted: Køge

Re: El problem volvo s80 1999

Indlægaf jimDK » fre nov 11, 2022 10:53 am

Ja.
De moduler har problemer med at "snakke sammen".

Har et diagram og lidt info liggende:
http://s80.dk/Billeder/2010-05-26_205437_088051.pdf

Diagrammet er nederst, i appendix.
Ser ud til at TCM og ABS(aka BCM) sidder nærmest CEM på high speed bussen.måske en sammenhæng der, til at det netop er dem der har problemer?

Der er jo ingen garantier :-) men det kunne virke sandsynligt at problemet er i ledningsnettet der i omegnen af ABS,TCM,CEM

TCM sidder nede ved gearkassen, ABS oppe ved bremse-hovedcylinderen.Nok boltet på hydraulik-modulet som regulerer ABS-virkningen.


Der er også den mulighed at et af modulerne trækker can-bussen ned, altså selve elektronikken.
Så det ikke er ledningerne der er årsagen.
sandsynligheder.....ledningsnet er måske det mest sandsynlige, det første at gå efter..
XC60 2014 D5 AWD Summum(5 pers.) + XC90 2007 D5 AWD Summum (7 pers.) DiCE og PPCII. http://www.XC90.dk http://www.S80.dk
Brugeravatar
jimDK
Elitebruger
Elitebruger
 
Indlæg: 2012
Tilmeldt: tors maj 06, 2010 12:30 pm
Geografisk sted: 8830,Hammershøj,ved viborg

Re: El problem volvo s80 1999

Indlægaf ReneA » fre nov 11, 2022 11:26 am

Jeg havde CEM ude i går og se om der var nogen former for korrosion eller lignende. Alt så fint ud, men jeg har byttet rundt på relæerne, for at se om de alle virker som de skal. Gør de ikke det, burde der komme nogle andre fejlkoder. Jeg kigger de stelforbindelser efter, som jeg kan finde og så prøver jeg at se om der skulle være noget at se ved abs og tcm, så er der da noget at gå efter :wink:
Det er ikke usandsynligt det kan være ude i motorrummet. Dem der har undervognsbehandlet bilen har været meget grundige, så der er flere stik der er fedtet godt ind.
ReneA
Erfaren bruger
Erfaren bruger
 
Indlæg: 69
Tilmeldt: fre aug 08, 2014 16:44 pm
Geografisk sted: Køge

Re: El problem volvo s80 1999

Indlægaf ReneA » lør nov 12, 2022 15:13 pm

Så er tcm, ecm og bcm modulerne kigget efter. Jeg har haft dem ude og motionere dem lidt. Der var ikke nogen synlige fejl. Jeg har også kigget diverse stik efter, nu jeg alligevel havde pladsen til det.
Jeg har set en del forskellige tråde rundt omkring i de forskellige fora og jeg kan forstå, denne type fejl ofte ikke bliver fundet, men bare forsvinder, når man får skilt og motioneret stikkene, så jeg krydser fingre selv om det kunne være rart at få sat et navn på.
Jeg melder ind, om det har gjort en forskel eller ej.
Tak til dig JimDK for din hjælp og tid :D
ReneA
Erfaren bruger
Erfaren bruger
 
Indlæg: 69
Tilmeldt: fre aug 08, 2014 16:44 pm
Geografisk sted: Køge

Re: El problem volvo s80 1999

Indlægaf ReneA » ons nov 23, 2022 18:27 pm

Så gik den ikke længere :cry:
Den lavede samme fejl i dag, men denne gang har den ikke lagret nogen fejl. Den lyser i esp/dstc eller hvad det nu er samt abs og bremselampen. Omdrejningstælleren temperaturmåler og speedometer går ud og den skriver bremsefejl stands straks.
Jeg har talt med en, der ved meget mere om det end mig. Hans bedste bud er at der er en fejl i ecm, udfra instrumenterne går ud og bcm melder fejl fordi bcm er afhængig af at ecm fungerer. Er der nogen bud herfra og vil jeg evt. kunne købe en brugt ecm og sætte i?
ReneA
Erfaren bruger
Erfaren bruger
 
Indlæg: 69
Tilmeldt: fre aug 08, 2014 16:44 pm
Geografisk sted: Køge

Re: El problem volvo s80 1999

Indlægaf ReneA » ons nov 23, 2022 18:31 pm

En lille tilføjelse. Bcm burde vel heller ikke få bilen til at gå i nødprogram? Det lyder i mine ører som det er mere rigtigt at en defekt ecm kan forårsage dette.
ReneA
Erfaren bruger
Erfaren bruger
 
Indlæg: 69
Tilmeldt: fre aug 08, 2014 16:44 pm
Geografisk sted: Køge

Re: El problem volvo s80 1999

Indlægaf XC90AWD » lør nov 26, 2022 22:14 pm

Jeg har tidligere haft et problem, hvor alle mulige alarmer kom op og mange funktioner kørte på mystisk vis. Det viste sig, at der var knækket et stikben i stikket i overgangen til førerdøren. Jeg trak en ny ledning uden om stikket og så var alt normalt igen. Det kunne måske være et forsøg værd at checke for fejlen der. Ledninger til førerdør og bagklap er ofte ømfindtlige punkter. Er det en strømførende ledning der er knækket, kan den få spændingen til at dykke, hvis den rører stel og det vil måske kunne få styremoduler til at fejle.
XC90AWD
Moderat bruger
Moderat bruger
 
Indlæg: 39
Tilmeldt: man sep 28, 2015 21:26 pm

Næste

Tilbage til El-system og Instrumenter

Hvem er online

Brugere der læser dette forum: Google [Bot] og 1 gæst